…or “Lick My Turntable” at 24/96!

Vinyl Ripping Guide
A comprehensive guide on how to rip your vinyl collection. This guide is
mainly based on the great What.CD wiki article “Vinyl Ripping” which
was created by several What members. Of course some changes were
made by Killjoy. I hope this guide helps many people to get started with
ripping vinyl and I hope to see your rips in our Filefactory Filebox soon.
This is the print PDF version 1.0.
Latest version at FLACforthemasses.com
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A Warning!
USB turntables are not suitable for ripping vinyl! If you only own an USB turntable consider buying
something different. If you have questions regarding a new turntable head over to our “Turntables
for everyone” discussion panel or any good forum out there.

A Second Warning!
You can skip this section if you do not plan on using Audacity under Windows for ripping!
The standard Audacity is not suitable for ripping 24 bit audio on Windows. You can download a custom build of Audacity at FLACforthemasses.com, this version comes with the ASIO support compiled
in. But you have to enable ASIO support in the Audacity settings and install ASIO dirvers for your
sound card. It is best if you find an ASIO driver for your specific hardware. If you can not find the
download in the support sites of your vendor, try Google. If everything fails head over to ASIO4all.
com. Please refer to the documentation that comes along with the driver for installation and configuration instructions.
Download the Audacity custom build with ASIO support (it is not legal to distribute Audacity with
ASIO support built in because of licensing issues, you will not find this via official sources).
https://flacforthemasses.com/sites/default/files/freeware/audacity-win-2.0-ASIO-DirectSound.exe
Start Audacity after installation finished and go to Edit → Preferences → Devices and change the Host
setting to ASIO as shown in the screenshot of figure one below. Of course the device depends on your
sound card and might differ from the one shown in the screenshot.
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Equipment
The following is a simple overview of what you need. If you have questions to these topics refer to
our discussion panels. We might create a little forum in the future where it is more comfortable for
people to discuss, but this mainly depends on the feedback of our users (you).
•
•
•
•
•
•

Turntable
Stylus and Cartridge
Phono Preamp
Sound Card / Capture Device
Cables
PC

Tuning
Correct tuning of a turntable is some kind of science of itself and something you should take care of
especially if your turntable is old or your cartridge is new. If you have the cash, go and pay a professional to take care of it. Of course you can do this by yourself, but take the time and read on how to
do this properly. A good guide with lots of details and background information can be found over at
Sound Fountain. Improperly configured turntables may damage your records, accelerate wear and of
course affect your final audio quality. It is helpful to have some tools at your disposal which helps you
to ensure that everything is tuned correctly.
http://www.soundfountain.com/amb/ttadjust.html

Damping
When playing a vinyl record, it is important that the turntable is placed on the most level and stable
surface as possible. In this case “stable” refers to the ability to absorb and not transmit any form of
vibration. Any such vibration that transfers to the tonearm or platter will show up in the recording.
The greater the mass and rigidity of the platform, the better the damping of vibration; for example,
a cubic-meter of solid granite would make a fantastic turntable platform.

Microphonics
While it is true that poorly damped turntables can pick up vibrations from things like your footfalls,
doors closing and other random bumps around the house, the worst source of vibration is the very
music you are playing! When the music coming out of your speakers returns to vibrate the playback
system, the feedback is called microphonics. Microphonics is the sonic equivalent of holding a mirror
in front of another mirror; it is feedback and it is bad. The reason it is so important to mention it here
is that we have the ability to completely eliminate microphonics! When we rip music from a record,
we do not have to play back the sound in realtime, thus we can completely eliminate our speakers as
source of microphonics. When you rip music from vinyl, monitor it through headphones and turn off
your speakers. It will make all the difference.
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Setup
Your signal chain should be fairly obvious. You will need to connect components such that the signal
goes from Turntable → Phono Preamp → PC. In most cases this will be simple to achieve, but here
are a few pointers. If you are using a receiver or integrated amplifier as your phono preamp, it probably has a “tape monitor” or “preamp” output. You should use this output to connect to your PC, but
you may need to enable the tape monitor feature on the amplifier as well. On professional sound
cards, the inputs are often not labeled specifically for left or right; generally you would connect the
left (white/black) channel to the first input and right to the second. On consumer level cards there is
often a microphone input as well as a line input. Use the line input only, the microphone input is not
appropriate for this use.

Recording
In this guide we recommend the usage of the custom Audacity build you can download above for
Windows and Audacity in general for other operating systems. This is mainly because Audacity is free
open source software and fairly foolproof. If you would prefer, there are many suitable applications
such as Adobe Audition with many more features. This guide was written for Audacity 2.0.

Configuration
If you are using a Mac, make sure you open Audio Mide Setup (in Utilities) and set the input to
24 bit/96 kHz. If this step is omitted, verification for 96 kHz will fail.
First we have to configure Audacity for 24 bit/96 kHz capturing with the correct audio device. Again
we go to Edit → Preferences.

Devices
We already set this up at the beginning of this guide, now simply verify that you have selected ASIO
and the correct sound card.

Recording
If you want to monitor the sound while recording activate the “Software Playthrough” checkbox. See
figure two on the next page.
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Quality
Enable the highest recording quality your sound card supports, we always deliver vinyl rips in
24 bit/96 kHz but it is way better to record as much as possible and use a software to scale it down,
the software can use several algorithms and dithering to ensure best quality. If you record at lower
quality, everything which might be from interest will simply be lost. My sound card for instance is
capable of 24 bit/192 kHz recording, therefor I set it to these values.
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Additional Settings
Restart Audacity to apply all changes and be sure to configure your sound card itself for the desired
bit depth and sample rate before starting Audacity again. Usually this is accomplished through a
driver control panel for your sound card. It should match the settings you configured in Audacity. If
you have an option for “internal” and “external” clock (“master” or “slave” are terms also used sometimes, you want “master”), you want to choose the “internal” here. The following screenshots are
from my sound card, yours will most certainly differ.

Record Preparation
It is a good idea to purchase a quality record cleaner and clean your records just before capturing
them, and to use the dust cover on your turntable. Even the smallest speck of dust will be audible in
a recording; the less dust the better. The picture below is taken from the Hannel Vinyl Care website
and was created by Andante Largo. You can see the dust on the vinyl we are talking about via a microscope.
While Hannl vinyl cleaners are of course the top notch, they are also very expensive. If you have the
cash, go and buy one. If you are searching for something cheaper have a look at the Okki Nokki products. Last but not least it is even possible to mix a cleaning liquid yourself and clean them yourself.
Eventide (HiResMusic) once explained that in detail to me, but I am not able to reproduce this here
without any mistakes. If you want to know more about it, leave a comment and I will ask him to write
a little guide for us on this topic.
Also, if at all possible, use records that have not been played much and that have no visible scratches.
Wear is a problem as the vinyl is only good for a certain number of plays before it starts to wear down
affecting quality. Obvious scratches will cause lots of loud pops that are difficult to remove nicely
and obviously ruin quality. If you do not have a record in good condition, it is not worth the trouble
recording it!
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Capture Preparation
We will first be making a test recording to set levels and make sure everything is working properly,
so get everything set up, turned on, and put your record on the turntable. Get it fired up and playing.
To start recording, press the record button in Audacity (red circle), and you should see the waveform
being recorded as well as the VU meters at the top jumping around. Now we need to set the levels
to ensure there is not any clipping. The screenshot below shows what the VU meter looks like during
recording, with a properly adjusted level (though a bit low).
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You should aim for peaks reaching about 75 % of the maximum level (the peaks are represented on
the VU meter with an extra line showing the highest the singal’s been in recent time). Try to play
the loudest part of the record while you adjust to make sure it is not going to start clipping halfway
through and force you to rerecord.
How you actually adjust the levels depends on the sound card you have. Most external cards will have
a knob attached to each input that adjusts the level (as well as an LED-based VU meter) — the best
setting for these is at their maximum, minimoun or at any spot where there is a detent, as long as this
puts the signal at a proper level. It is difficult to match them otherwise between the left and right
channels, and the balance of the recording might be off if you adjust them.
If you have got an internal card, the driver control panel should provide a level adjustment slider for
the inputs. Make sure you are not just adjusting the output or one of the S/PDIF channels as they can
sometimes be confusing. You want to make sure the “stereo link” is enabled to adjust the channels at
the same time. Most drivers will show a VU meter on this panel as well which you can use in addition
to the Audacity VU meter.
The level itself is not critical, but it should be at least 50 % of the maximum and should never approach 100 % at any time.
Once you have got the levels set, stop the Audacity recording and listen to the few minutes of audio
you should have recorded. Make sure it sounds good (do not worry if it sounds a bit quiet) and listen
for any audio dropouts (there should not be any).

Verifying 24 bit/96 kHz
People who are new to ripping vinyl often forget about verifying that the material they just recorded
is really in high resolution. We just recorded a few minutes of test material after the initial setup,
so it is best to verify at this point, as it is fairly easy to change any settings now and do another test
recording then it would be after ripping half of your collection.
You can easily verify the quality by looking at the spectrogram of your test record. Click on the track’s
menu and select “Spectrogram”. See next screenshot.
You should see on the left hand side that the scale changed to 0k to 48k (respectively 96k if you recorded at 192 kHz). You can see plenty of data (color) in the following screenshot that fills the spectrogram all the way up to 48k. This is real 96 kHz. If the data in your spectrogram is cut of at e.g. 24k
and only a few lines go up to 48k, it is not real 96 kHz. The lines that go higher are only some errors
in the signal and not real audio. You should start over with this guide if this is the case and check the
manuals of your components to verify that they are capable of recording in high quality.
If in doubt, feel free to get in touch with us by leaving a comment on our blog or writing an email to
us. Please be sure to include as much information about your setup as possible.
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Now that we have verified 96 kHz, we should verify 24 bit. We can not do that within Audacity, at
this point I have to recommend you to get Adobe Audition, as I do not know any free software that
is capable of verifying 24 bit audio, if you know any, please leave a comment and I will update the
guide. You can find cracked versions of Adobe Audition products all over the weg. Start Adobe Audition, load your file (see after next section “Track Splitting” on how to export from Audacity) and go
to Window → Amplitude Statistics, this gives you lots of details about the record and also reveals the
real bit depth (please note, that it is possible to create 24 bit fake files that will pass this check, so it
is not suitable to identify fake files from other people, but perfect to check your own stuff). If you do
not see 24 bit in the “Measured Bith Depth” field start over with the guide and check the manuals of
your components.
And remember, if you need help feel free to contact us!
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Capture
Finally! Everything is set up and it is time to capture a side. This part is easy.
Create a new project in Audacity and discard your old test one. Stop your turntable. Now we are
ready to start, so press record (red circle) in Audacity and then start the turntable and place the
needle in the lead-in area. Remember, you should not listen while recording! If you want to monitor,
use headphones. Once the side is complete, stop Audacity and the turntable. We will do a side at a
time in the guide, once you are done one side, go back and repeat from this step.

Track Splitting
We now have a single side as single stream in our project, so we simply have to split and export the
tracks and we are done. Just start playing the audio from the very beginning. When you reach the
start of the first track, stop playback and move the playhead (just click in the waveform window) to
just before this point. You will have to use your judgment where to place the track break. Press Ctrl
+ B on your keyboard (or Project → Add Label At Selection) to create a new label. Your cursor will be in
the “title” for the label at this point, so just start typing the name of the song. Once you have got the
label made, press play again and make sure you have got the label in the correct spot and also listen
to the track for any problems. Continue for all the other tracks on the side. I recommend you to split
the individual tracks gapless, as this retains the original track layout. Only cut off the silence at the
beginning and end of a side.
Once you have got labels created and properly positioned for all the tracks, we will normalize the
signal to a normal level. Select the entire waveform (Ctrl + A or Edit → Select → All) and then choose
Effect → Normalize. This will automatically set itself for 0 dB maximum output, which is close to what
we want and will also remove any DC offset (make sure the option is checked). Type −0.1 into the box
and press ok. It may take a moment, and you should see the waveform become larger. If your waveform does not get amplified by any amount, you might have clipped the input during recording and
you will need to rerecord with a lower level.
Now we will export to FLAC files. Choose File → Export Multiple and choose a location on your computer that is suitable. Select FLAC as format and make sure in the Options dialog right next to the
export format selection that you have selected eight for level and 24 bit for bit depth.
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Post Processing
If you choose to apply post processing, do it before the “Normalize” step in the previous section and
if you plan to share the files without any post processing do not normalize the files at all and keep
the original amplification. Other then that I do not want to recommend anything what you should do
or not do. Many people enjoy ClickRepair and other automatic tools. Personally I do everything with
Adobe Audition, as it has many advanced features.

That’s it
I hope you enjoed this tutorial and find it helpful! If you have any questions, found a mistake (including typos and grammar) please leave a comment or use our contact form to get in touch with me.

https://flacforthemasses.com/
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happy ripping!
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